画像関係の処理をイラストレータだけでやるのはちょっと無理があります。イラストレータを使う時には「解像度」の概念はあまりないのでこれはphotos...続きを読む, ウィンドウズのイラストレーターの機能についての質問です。 1.「ファイル」→「データ書き出し」 試しにフォトショップで開くと解像度は7...続きを読む, >画質は同じくらいで、さらになぜか大きさが大きくなっていました。 また、クリッピングマスクを使用していませんか? ある方にカードのデザイン(イラストこみ)をしてあげることになったのですが、先方から「jpgデータ」納品を指示されています。 ありがとうございました, 「AI データ」に関するQ&A: eps形式とai形式の違いは何でしょうか?, ホームセキュリティのプロが、家庭の防犯対策を真剣に考える 2組のご夫婦へ実際の防犯対策術をご紹介!どうすれば家と家族を守れるのかを教えます!, イラストレータの画像(ai形式)を一番画質を劣化させずにJPG形式に保存する方法を教えて下さい。, 画像サイズ、ファイルサイズをどうするのか、どのような画像なのか等、情報が少ないのです。 将来は複業家として東京×長崎の二拠点生活をします。 しかし私自身も興味深かったので、以下の6種類で試してみました。個人的見解が、十二分に入りますがあしからず。 環境: そういうことなのですね。何度保存してもWeb用だからサイズ小さくて当たり前ですね。 環境: 2.「書き出し」でjpg アウトライン化したデータを作った場合はアウトラインする前のデータも 2.「書き出し」でjpg 「書き出し」でjpgにしてみたのですが、画質は同じくらいで、さらになぜか大きさが大きくなっていました。 画像の白紙部分を簡単に透明にできる方法がありましたら教えていただければと思います。, Illustrator 上に、すでに配置されている白黒画像であれば、画像を選択して、透明を「乗算」 に変更してみてください。 ただし、Ctrl+zやコマンド+zなどで作業を一つ前に戻すなどが出来るので アートボードサイズを指定していて、その中に収まるように作成しているならば、 先方は素人なので、おそらく自宅の家庭用プリンタでプリントアウトして使用するのだと思います。 イラストレーターでは解像度という概念でない(?)筈だからどんなサイズに作成しても綺麗にデータにできると思ってたのですが… 3.「書き出し」でbmp保存後、Photoshopで「Web用に保存...続きを読む, Illustratorでイラストを作成しています。 これを、縦100px×横100pxの「PNG-24」(背景透過)で保存するにはどうしたら良いのでしょうか? Illustratorでイラストを作成しています。例えば、新規ドキュメント縦100px×横100pxで作成します。イラストはこのドキュメントに対し、横長のイラストです。実際のイラストは、縦80px×横100pxぐらいとします。「Web用に保存」で設定は「P STEP.3で書き出したファイルをそのままブラウザにドロップ。 すると下記の様な画面になります。 設定は初期の状態で問題ないですが、 「Remove rastar images」という項目は必ずオンにしておきましょう。 50%弱も軽量化されますね。 素晴らしいです。 フォトショップが古いので、フォトショップを介さずに、 3.「書き出し」でbmp保存後、Photoshopで「Web用に保存」でjpg こんばんは!管理人のかわうそ29です。今日は『イラレでの書き出し時に1pxずれてしまう原因』を動画を使いながら紹介します。なぜだか書き出した画像が1pxずれる・・・原因を調べても、何度も設定を変えて書き出ししてみてもダメ!どこが間違ってるの (私のおすすめ) そうしておいて、縦方向の中央配置のアイコンと、横方向の中央配置のアイコンと いろいろな本をみると、一度アウトライン化を実行すると、解除ができないと記載されていました。 「ファイル」→「データ書き出し」で「JPEG」を選ぶ 前回は何か間違えてしまったんですね; 投稿日:2019年6月3日 更新日: 2020年6月8日. この時、ドキュメントは縦100px×横100pxの正方形で作成しているのに、PNGで保存されたファイルは縦80px×横100pxぐらいの横長になります。 もしかして「画像解像度」と「カンバスサイズ」を混同していませんか? 解像度:[高解像度] 300dpi しかし私自身も興味深かったので、以下の6種類で試してみました。個人的見解が、十二分に入りますがあしからず。 メニュー > 編集 > 環境設定 > 一般 > キー入力, まずデータを作る前に、今回紹介していることを確認してから作り始めることをおすすめします。, -Adobeソフト オブジェクトを選択して。。 最後にjpegやgifに書き出す際、アートボード内だけを書き出すやり方を教えてください。 幅:(  )mm Windows2000、Illustrator CS、Photoshop CS Adobe PDFプリセット:[高品質印刷] All rights reserved. 初歩的な質問ですが、よろしくお願い致します。, 下の回答はよく見かけますが、 解像度の項目で以下のように入力 AutoCAD2006アカデミックイラストレータ10.0を使用しています。AutoCADで作成したデータをペーパー空間で縮尺を設定してから2000形式またはEPSで保存し、イラストレーターの上で配置したところ縮尺がおかしくなってしまいます。現在設定 何かくっきりした絵を生かせる書き出し方法を教えていただけましたらよろしくお願いします。, 先に、イラストレーターで思い通りのサイズ(拡大縮小、あるいは、変形パレットで数値を入力)にしてから、書き出せばそのサイズになります。, ※各種外部サービスのアカウントをお持ちの方はこちらから簡単に登録できます。 を1回ずつクリックすれば、選択したオブジェクトが、アートボードの中央に移動します。, イラストレーターで作画した絵を、書き出しでgifやjpgなどにしたいのですが、これを「思い通りのサイズ」にするにはどうしたらよいか迷っています。 イラレアートボードガイドの中心線「センターマークを表示」「十字線を表示」の使い方 39ビュー / 1日 | 2019年9月6日 に投稿された; illustrator「ポイントにスナップ」がずれる原因はこれだ! 38ビュー / 1日 | 2019年7月6日 に投稿された IllustratorでWEB用に書き出し1px 画像サイズがずれる理由と解決方法 . 1.「イメージ」→「画像解像度」 Illustrator CS6を、MAC OS10.8.4の環境で使用しております。Illustratorが微妙に変な事になっていて、困っています。例えば(参考画像を添付します)、二つの対象物があったとして、ポイントとポイントの位置をぴったり合わせようと、 例えば、新規ドキュメント縦100px×横100pxで作成します。 詳しいプロフィールは, 単品通販会社のデザイナー/マネジャー。仕事やプライベートで役に立ったことをお伝えしていきます。 イラストレーター(CS3)で、イラストや文字を配置してデザインし、jpgの最高画質で保存したのですが、それを開いて自宅のレーザープリンタでテスト印刷すると、文字も絵もにじんでひどい有様です。 (photoshopでの処理) アドビのイラストレーターCSで「データ書き出し」をするとちょっとずれて保存されるんですが(真っ白な部分ができます)、ぴったり画像だけ保存するにはどのようにするんでしょうか? photoshop4.0for win このやり方は解像度を350dpiにするだけで画像サイズはイラストレータで作ったオブジェクトのサイズのままです。 画質:[10] [最高(低圧縮率)] 高さ:( )mm 深度:「カスタム」 投稿日:2019年6月3日 更新日:2020年6月8日, 私は元々DTP出身ということもあり、WEBデザインする時、バナーやヘッダーの制作でもイラストレーターを使用しています。, フォトショップで作業する場合もありますが、イラストレーターの方が使い慣れているので、作業時間も短くて済みます。, ある日、イラストレーターのデータを画像に書き出すという作業(アセットの書き出し)をしている時に困った事態が発生しました。, 例えば、アートボードサイズが 300×250px なのに、画像書き出しをしたら、301×250px になっていたりします。, アートボードは手動で好きな場所に自由に動かせるので、位置の値が整数でなく小数点になっている場合があります。, アートボードオプションからアートボードの位置を確認して、小数点の数字になっていたら整数に直してください。, アートボードがひとつで、アートボードをそのまま書き出したい場合は、下記のやり方でも手軽に書き出せます。, アートボードサイズをクリップにチェックを入れれば、アートボードの位置は関係なく、サイズがずれることなく書き出せます。, ■ カラーモードは「RGB」 「Web用に保存」で設定は「PNG-24」、背景を透過させるため、透明部分にチェックを入れています。 圧縮度等に関しては、ファイルサイズがなるべく均等になるように、「Web用に保存」は最高値、「書き出し」中間値で行いました。 illustratorのバージョンは8です。 illustratorCC 2014 Windows7を使用しています。 640×480 塗りのみ、線なしの長方形オブジェクトを作成。 そのオブジェクトを選択して 【オブジェクト>アートボード>選択オブジェクトに合わせる】 を実行。 【ファイル>書き出し】で書き出しをするとPNGやJPEGなどが640×481で書き出されます。 … こんな感じでしょうか?質問をされる時は抱えている問題点を全部書いてくれると回答が早いと思います。(それにしても毎日、毎日大変ですね。ご苦労をお察しします) ドキュメントサイズでお好きなサイズに変更します また分からなくなったらこのページ見させて頂きます^^ どうぞ宜しくお願いいたします。, 昨日別の質問で回答しましたmuchoです。連日くらいに質問をされていますが、多分同じ案件の質問ですよね?今日の質問だけ見ると確かにイラストレータだけで簡単に解決できますが、多分明日になったら「実は解像度だけでなく、サイズの指定もあるのでそれはどうやったらいいか教えて下さい」といった質問が出るのではないかと心配しています。 方法がありましたら、ぜひ教えてください。 ですが、普通に使っているとやっぱり不具合がでてきます。 特にjpg書き出しすると、なぜか余白ができてしまう。 今回はそんなお話。 デザイナーの『キャリア』と『働き方』を考える個人メディア.  イラストレーターは解像度の概念がないと聞きますが、ビットマップ画像を配置する以上何か最初に設定手順があるのではないかと思い、質問なのですが、イラストレーターで図面作成を始める時、手順として解像度は何処で、又、どの時点で指定されてますでしょうか? よろしくご指導お願いします。, >イラストレーターの定規上で同じ10cmに配置される場合もありますが、10cmにならない(数倍になったり、数分の1)場合もあって・・・ なお、イラストのサイズは変えたくありません。 ありがとうございました!解決できたのでベストアンサーにさせて頂きます^^, あれ;コメントできてない? 今までしかたないので、不定サイズの書き出し画像を、他のビットマップグラフィックソフトで拡大縮小していますが、せっかくのイラストレーターのくっきりした絵がぎざぎざになるのでトホホです。 Web用に保存時に、画像サイズタブを選択し、「アートボードサイズでクリップ」にチェックを入れて適用すればOKです。, windows2000 丁寧に説明ありがとうございます! イラストレーターから直接がムリでも、イラストレーターで作成した物を印刷に耐えうるくらいの高画質でjpg保存する方法を教えていただければ幸いです。, 初歩的な質問ですがお願いいたします。 2.JPEGオプション ファイル > ドキュメント設定 > 裁ち落とし(天地左右:すべて 0px), ■ 表示モードは、ピクセルプレビュー A4(210 × 297 ミリ)で作成したのですが、Webおよびデバイス用で保存で、JPEG・最高画質・画質100にしてもA4とは思えないサイズになり、一度印刷した際にぼやけてて気付きました。 最初にも書いた条件の詳細が分からないので、役に立つか分かりませんが、参考までに・・・。, 画像サイズ、ファイルサイズをどうするのか、どのような画像なのか等、情報が少ないのです。 表示 > ピクセルにスナップ, ■ スナップオブジェクトは、ピクセルグリッドに最適化  外部のビットマップ画像を配置するような図面を作成する時の解像度の設定方法がわからなくて困ってます。 実際のイラストは、縦80px×横100pxぐらいとします。 アートボードでの位置決めを選択(アートボードとトリムエリアが選択できます。) 別名保存などで残すのが一般的です。, 例えば図面などのデータがあったとした場合、その線の部分、つまり黒い部分だけを残し、残りの白紙部分を全て透明にすることはできますか? を使用しています。 アートボードからはみ出した部分は破棄して書き出したいのです。, なにも選択してない状態で>オブジェクト>トリムエリア(又は、トンボ)>作成>ファイル>書き出し。, メニューのwindouの「整列」パレットを表示させて、その中での操作。。 (注意点) 1.「Web用に保存」でjpg ご指導頂きたくお願い申し上げます。, それらの本に書かれている通り、一度アウトライン化をすると元には戻せません。 オブジェクト座標位置、縦横のサイズのどちらも変形パネルから確認できるので書き出しの際に1px大きくなる場合は確認してみましょう。 1px大きくなる時の対処法 対処法はざっくりと言うと「オブジェクト座標、オブジェクトのサイズを小数点以下のない整数にする」です。 Copyright © 2020 Adobe. アウトライン化がすでに実行されている文字の修正をする場合に、アウトライン化の解除はどうようにすれば出来るのでしょうか?? 無知ですみません、知ってるかた教えて下さいm(__)m, 「データ ベクトル」に関するQ&A: ExcelのVBAでベクトルデータの読み出しと表示を行いたい。, totomacさんの文章よみながらもう一度書き出しをしたらサイズ大きく高画質でJPEGデータにできました! 画像の下のパスが、透けて見えます。, 初歩的な質問ですがお願いいたします。 2回webやっちゃったかな; 「JPEGオプション」のポップアップ画面が出ます。 お客様の許可なしに外部サービスに投稿することはございませんのでご安心ください。, イラストレータで作ったデータをJPEGで保存すると、写真が白っぽくなってしまいます. ファイル > ドキュメントのカラーモード > RGB, ■ ドキュメント設定の裁ち落としは「0」 二重にコメントしてましたらすみません。 「ファイル」→「別名で保存」で「Adobe PDF(*.PDF)」を選ぶ 「Adobe PDF で保存」のポップアップ画面が出ます。 ■JPEG イラストレーターで処理したいのですが、 IllustratorでWeb向け、ピクセルベースの作業を行う上での設定(完全版), ドキュメントプロファイルは「Web」。[プレビューモード]を「ピクセル」に変更、[新規オブジェクトをピクセルグリッドに整合]はオフ, [アピアランス]パネルメニューの[新規アートに基本アピアランスを適用]のチェックをはずしておく, プリントメディアの設定で制作されたドキュメントをWeb向けに利用しようとすると、エッジがにじむ。, [新規ピクセルグリッドを整合]をオンにしているとき、1ピクセルの線のオブジェクトを描くと、ピクセルグリッドでなく、ピクセルグリッドの中心に吸着する。そのため、実際の大きさは1ピクセル(=0.5+0.5)大きくなってしまう。, [線の位置]を内側(外側)にして作業しても、次に描くときには「中央」に戻ってしまう, せっかくいい感じに作業していても複数オブジェクトの整列を行うと、エッジがにじむ。または、見た目の通りに整列されない, [新規オブジェクトをピクセルグリッドに整合]がオンのまま描画すると、パスと描画のズレが生じる, アートボードごとに分けて制作しているとき、個別の書き出しでは問題ないのに、アートボード書き出しするとエッジがにじむことがある. 毎日毎日十何時間もIllustratorをもう何年も使っていますが、そのような事はただの一度たりとも経験した事は有りませんが・・・。 イラストレーターで作ったデータを、Jpeg(解像度300)にしなければなりません。 アウトライン化したデータを保存してしまった場合はどうやっても解除できないので Illustratorでアートボードの大きさを設定して作業し、 画像関係の処理をイラストレータだけでやるのはちょっと無理があります。イラストレータを使う時には「解像度」の概念はあまりないのでこれはphotoshopでやるべきと思います。「解像度」と「サイズ」の関係を指定されている場合はphotoshopは必須です。 画像のリンク切れは、データ不備となり印刷工程へ進むことができません。Adobe Illustrator(イラレ)での配置ファイルのリンク切れの原因や、見えないリンク切れ画像を選択・削除する方法をご紹介し … 結論から言いますと、1.のIllustrator上での「Web用に保存」で最高で行った場合が、色やエッジ、文字等がきれいに感じられました。 表示 > ピクセルプレビュー 縮小の場合は疑似的に解像度が上がるので綺麗にはなりますけどね。, いつもお世話になっております。 あまり頭がよくないのでよく理解できていませんが、 今、書き出しでも解像度300にして保存してみても小さかったです。 そのオブジェクトを選択して 【オブジェクト>アートボード>選択オブジェクトに合わせる】 を実行。, 【ファイル>書き出し】で書き出しをするとPNGやJPEGなどが640×481で書き出されます。, オブジェクトがピクセルに整合されていないと、アートボードの座標が中途半端な位置になります。, グリッドにスナップなどできちんとした整数の位置に置いておかなければならないということでしょうか。, 変形パレットのオプションメニューの「長方形の作成時に表示」をチェックしておくと、新規オブジェクトを作成する時に変形パレットが表示されますから「ピクセルグリッドに整合」をチェックすれば座標は整数の位置になります。, 「表示」メニューの「ピクセルプレビュー」をチェックすると、下の方の「グリッドにスナップ」が「ピクセルにスナップ」に変わりチェックが入っていると思います。これだと「ピクセルグリッドに整合」をいちいちチェックしなくても、座標は整数の位置になります。, ところで、長方形や角丸長方形の場合、「新規オブジェクトをピクセルグリッドに整合」が機能していないのは、自分の環境だけなんでしょうか?, Illustratorでピクセルベースの制作をするときの注意点は以下のページにまとめられています。ご参考まで。, IllustratorをWeb制作に使い、ビットマップ書き出しするときのアレコレについて、これまでいろいろと取り上げてきましたが、現在、下記の制作方針が最強だと思われます(ツッコミ歓迎ですので、何かあればお気軽に)。, IllustratorでWeb向け、ピクセルベースの作業を行う上での設定(完全版) - DTP Transit, 自動提案では、入力時に可能な一致が提案されるので検索結果を素早く絞り込むことができます。, 他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。, /t5/illustrator%E3%83%95%E3%82%A9%E3%83%BC%E3%83%A9%E3%83%A0/%E3%82%AA%E3%83%96%E3%82%B8%E3%82%A7%E3%82%AF%E3%83%88%E3%82%92%E6%9B%B8%E3%81%8D%E5%87%BA%E3%81%99%E3%81%A8%E3%82%B5%E3%82%A4%E3%82%BA%E3%81%8C1pixel%E3%81%9A%E3%82%8C%E3%82%8B/td-p/7171678, /t5/illustrator%E3%83%95%E3%82%A9%E3%83%BC%E3%83%A9%E3%83%A0/%E3%82%AA%E3%83%96%E3%82%B8%E3%82%A7%E3%82%AF%E3%83%88%E3%82%92%E6%9B%B8%E3%81%8D%E5%87%BA%E3%81%99%E3%81%A8%E3%82%B5%E3%82%A4%E3%82%BA%E3%81%8C1pixel%E3%81%9A%E3%82%8C%E3%82%8B/m-p/7171679#M16654, /t5/illustrator%E3%83%95%E3%82%A9%E3%83%BC%E3%83%A9%E3%83%A0/%E3%82%AA%E3%83%96%E3%82%B8%E3%82%A7%E3%82%AF%E3%83%88%E3%82%92%E6%9B%B8%E3%81%8D%E5%87%BA%E3%81%99%E3%81%A8%E3%82%B5%E3%82%A4%E3%82%BA%E3%81%8C1pixel%E3%81%9A%E3%82%8C%E3%82%8B/m-p/7171680#M16662, /t5/illustrator%E3%83%95%E3%82%A9%E3%83%BC%E3%83%A9%E3%83%A0/%E3%82%AA%E3%83%96%E3%82%B8%E3%82%A7%E3%82%AF%E3%83%88%E3%82%92%E6%9B%B8%E3%81%8D%E5%87%BA%E3%81%99%E3%81%A8%E3%82%B5%E3%82%A4%E3%82%BA%E3%81%8C1pixel%E3%81%9A%E3%82%8C%E3%82%8B/m-p/7171681#M16677, /t5/illustrator%E3%83%95%E3%82%A9%E3%83%BC%E3%83%A9%E3%83%A0/%E3%82%AA%E3%83%96%E3%82%B8%E3%82%A7%E3%82%AF%E3%83%88%E3%82%92%E6%9B%B8%E3%81%8D%E5%87%BA%E3%81%99%E3%81%A8%E3%82%B5%E3%82%A4%E3%82%BA%E3%81%8C1pixel%E3%81%9A%E3%82%8C%E3%82%8B/m-p/7171682#M16690. 6.Photoshopに貼り付け後、「保存」からjpg Contents. JPEGは画像データですので印刷サイズの規定がしにくい場合があり、上記の問題はそれが原因だと思われます。 この中で以下の設定をすると、最高の画質・解像度となります。 illustrator10.0for win 印刷サイズをイラストレーターのままにしたければ、PDFで保存することをお勧めしますが、PDFとJPEG両方の高品質の保存の仕方を書きます。 ある方にカードのデザイン(イラストこみ)をしてあげることになったのですが、先方から「jpgデータ」納品を指示されています。 Windows2000、Illustrator CS、Photoshop CS 間違えたり、やり直したかった場合はそれで対処するしかないですね。 1.「Web用に保存」でjpg 先方は素人なので、おそらく自宅の家庭用プリンタでプリントアウトして使用するのだと思います。 イラストはこのドキュメントに対し、横長のイラストです。 情報が表示される筈ですから、そこで配置画像の元サイズから何%拡大、縮小されたかを確認出来ます。 こんばんは!管理人のかわうそ29です。今日は『イラレでの書き出し時に1pxずれてしまう原因』を動画を使いながら紹介します。なぜだか書き出した画像が1pxずれる・・・原因を調べても、何度も設定を変えて書き出ししてみてもダメ!どこが間違ってるの 4.「書き出し」でbmp保存後、Photoshopで「保存」でjpg (イラストレータでの処理) 印刷時にJPEGで、A4サイズで、高画質で、A4内で作ったサイズ50×50ミリとかが正確に印刷できるようにするにはどうしたらよいでしょうか?  新規に図面作成する手順として、「ファイル」→「新規」で大きさに適合したアートボードをつくり、その中に長方形ツールで「目安の用紙枠」を作りたいのですが、これがまだ解像度を設定してないので「目安」にはなりません。フォトショップから配置する時、解像度が合ってないので定規の互換性がなく、当然「用紙枠」をラスタライズのダイアログボックスで見てみると解像度が違ってます。